2

Title sums it up. I use my Google account on many devices. Including virtual machines and other items that may get reset and have to be logged in again frequently. It is annoying having to constantly swipe away this notification on multiple devices (5+) around the house when I already use two step verification and extremely secure passwords plus I get the email notification. How can I disable this notification from coming back again?

1 Answer 1

3

To remove:

Settings -> Apps -> Google Play Services -> Notifications -> Block all

That should remove those notifications now.

Source here

1
  • 1
    I don't want to disable all notifications from "Google Play Services", just the sign-in prompt. Do you know which notification category I should disable?
    – intgr
    Apr 8, 2019 at 19:22

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .