0

Every time I try to connect to a wifi network my phone will obtain the ip address for a while and eventually not connect because it "Avoided poor internet connection". This only started happening a few days after I downloaded a software update.

Model Number: LG-H831
Android version: 7.0
Kernel version: 3.18.31
Software version: H83120b

0

You must have updated to a system that includes Avoid poor connections in WiFi setting's !

Just navigate to your WiFi settings via holding on the WiFi icon in the quick drop down menu of your status bar, or open your Settings app and go to WiFi > Settings/Advanced --- Scroll down and un-tick [ Avoid poor connections ]

If you don't have this setting in your WiFi app, then it's compulsory to have it switched on ( Maybe for battery life or better user experience )

  • It isn't in any of the places you listed – Caleb Gudgeon May 14 '17 at 2:11
  • I don't have it on mine either ! But it's the only way that I'm aware of, to turn it off !... On my 4.4 Device it's listed as an option under WIFI / Avanced... But on 6.0.1 i don't have it as an option ! – Elijah Cuff May 16 '17 at 5:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.