0

New to rooting androids so if you could help that'd be awesome.

Moto g4. Android 6

I unlocked my bootloader fine, and flashed TWRP.img and installed supersu

I had everything running fine but then I decided to try and get rid of the amazon bloatware with rootjunky's tutorial (cant post links)

I ran: fastboot flash oem oem.img

And my phone has been in a boot loop ever since.

I've tried clearing the contents in TWRP, going to boot "System", reinstalling supersu, pretty much everything I could find the last hour, no luck. Everytime no matter what I do, my phone boots into TWRP.

Any help?

0

I don't know if it's still a problem, but on my Moto G5 I have a similar problem, but booting into the bootloader and selecting start seems like the only thing that is able to boot the device.Bootloader Moto G3, G4, G5

Start will automatically be selected. If not, use the volume buttons to select it. After selecting it press the power button

No answer yet, but it could be useful in the future. TWRP saying no OS is installed

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.