0

I'm using Samsung Galaxy S8+ on Android 7.0 Nougat. When I send a classic emoticon in the text on the stock Messaging app, like one of these:

:-)
;-)
:-P

they will be displayed as an Android head, similar to one of these:

Android-head Emoticons

A couple of questions about this:

  1. Is this just something that happens locally on my phone, or is the recipient seeing the same thing?

  2. How do I disable the function in my default SMS app?

I personally find it a bit annoying that the conversion only appears after the message is sent. So, I have no way of knowing that my textual emoticons are going to be supplanted during composition.

Please note: I'm not interested in using a third-party (non-Google/Samsung) SMS app, and I don't want to root my phone.

  • Just want to clarify that Samsung's Messaging app is not the same as Google's (default) Messaging app. That said, it might be helpful if you can mention the exact app name, since there's also another stock app from Verizon which is called "Message+". – Andrew T. Nov 9 '19 at 9:20
0

Open the message app, then back out of any open text message until you get to the message history list. Open the menu from the top-left icon, scroll down and select "Settings." There should be an option titled "Enable Smart Emojis." Turn that off and hopefully this fixes your problem.

  • I've been all through the settings menu here and I don't see it. – Iszi May 20 '17 at 3:57
  • Looks like "Enable Smart Emojis" is a feature available on Verizon's Messaging app (called Message+), not globally. – Andrew T. Nov 9 '19 at 9:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.