0

I recently made a nandroid and tried to restore it using TWRP after a mishap with my device, but was unable to get past the boot logo. I consider this pretty odd since nandroids are supposed to be reliable. After this frustration, I flashed a new ROM and tried to restore apps from the nandroid using Titanium Backup and I encountered many problems.

Using Titanium Backup, I tried to extract and restore apps+data from that nandroid. It would find all of the apps and data, but when restoring them it would hang for a long time (i.e. Restoring 0/253 GUI prompt). I decided that I would try it on one application to investigate if it would work on one app and it would say "batch operation successful" for that one application, but the app would not show up in the app drawer, nor would any data.

I tried using AppExtractor, Nandroid Manager, but they all failed to render a list of the apps to restore, whereas Titanium Backup rendered an actual list. All of the apps are able to see the TWRP backup name though.

What is going on here?

Nexus 6 with Benzo Rom 5.1.1 Lollipop.

  • I encountered the same issue some time ago. My workaround was to first install the app I wished to restore by using an APK (but I guess that the Play Store will do just fine). Only then did I fed the Nandroid backup to Titanium, and then I chose to restore "Data only" for said app. – Death Mask Salesman May 23 '17 at 8:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.