0

I applied the patch (Disable .apk Signature Verification and Signature verification status always true) in Lucky Patcher by going to Lucky Patcher >> ToolBox >> Apply Patch to Android.

Now I want to unpatch, but there is no option to do so kindly help!

Screenshot

1 Answer 1

1

This occurs because it has been applied to Xposed settings

You can do like so, to restore this setting to its default:

  • Go to Toolbox >> Xposed settings and untick:

    • (1) .apk Signature Verification,

    • (2) Signature Verification status always True and then click apply.


Your device may reboot or not but after that it should show that the patch is not applied on respective options.


Alternatively just disable ALL patches already applied in Android via the Lucky Patcher:

  • Toolbox >> Untick;
    • (1) Remove all patches from core.jar and
    • (2) Remove all patches from services.jar
3
  • Actually I was installing some apps and those apps were showing "App not installed error" That's why I applied the patch. But It didn't worked.Can you suggest me more help on this? Kindly provide me your WhatsApp or other option to have chat and talk on this topic. I will appreciate your help on this. Awaiting for your reply. Regards, Sagar Commented Jul 20, 2017 at 11:56
  • They use different signatures? Have you tried resigning them with same signature, try decompiling them with Apktool then sign again Commented Jul 21, 2017 at 5:38
  • Actually , I don't have enough knowledge about app decompiling.Can you edit the app signatures so that It will install on any Android device? I can provide the link of the Application if you say.I will appreciate your help! Commented Jul 21, 2017 at 13:50

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .