0

I recently flashing ResurructionRemix 7.1.1 unofficially ported for Lenovo A2010 and after successfully flashing and booting into the ROM I noticied that the touch screen is not working properly (touch points were jumbled).

So I booted into recovery (TWRP) to flash another ROM (CUBOT) which was working without any problems. But even in TWRP I the touch points were jumbled and I couldn't swipe to confirm the flashing.

So I tried to flash the stock rom (which i downloaded) with 'SP flash tool' but ended up with boot loop. Then I tried to reflash TWRP and I ended up with a bootloop and NO custom recovery.

I am still relentlessly searching for a solution so please help.

EDIT: Flashing stock rom as mentioned by @esQmo_ fixed the bootloop but the touch screen problem still persists.

  • Flashing an appropriate stock firmware will solve this! Did you try booting in recovery then perform a factory reset? – esQmo_ May 29 '17 at 12:28
  • Thanks @esQmo_ it worked. But the touch problem still persists. And for the recovery, its as i said touchscreen problem. – NikhilMTomy May 30 '17 at 3:34
  • You may have a touchscreen problem. You need ro change it – esQmo_ May 30 '17 at 4:00
  • Hey bro I also meet the same thing I repair this by flashing stock frimeware from PC using so flash tool – mahesh Jan 15 '18 at 16:15
0

Had same problem, spent hours figuring it out. Only thing I can tell you, that problem is NOT the touch screen or its fw but LCD. Something in custom rom forced LCD parameters to overwrite resolution and that causees touch screen to think touch points are where they are not. I bought new phone, never figured how to solve it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.