6

Before the latest Android security update every time I have some form of Do Not Disturb on I get suggestions from Android to enable On-Body Detection. I click on the three dots and then it goes away - temporarily that is and it just keeps coming back.

Motorola Moto G4 - Noughat 7.0

Image of settings

  • You didn't​ even tell which phone model is that nor its android version – esQmo_ May 30 '17 at 10:37
  • Sorry you are right. I have updated it now. – Mark May 30 '17 at 10:49
3

As mentioned here in the comments by Android Explained.

You need to go into Google settings, activate on body detection and then deactivate it again. Once that is done then you won't get reminded about it anymore.

(This worked for me)

1

This happens probably because you've set one of your device as trusted device. So, whenever the phone detects your body sensors, it prompts you this notification.

The feature is called Smart Lock. This automatically unlocks your device when trusted places or devices have been detected, so you don't need to manually unlock your device.

You can disable it at Settings > Lock Screen and Security > Secure Lock Settings > Smart Lock, then toggle it to Off.

IMG:

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.