0

I tried logging into Amazon for the first time on both my Android devices (S7 & Tab2) using the password that works on Windows and got a "bad password message". I even tried changing my password and, no joy. This happened last week. Suddenly, yesterday Yahoo mail started returning a bad password error, even though I can still sign in on Windows. Again even tried changing my password. The mail program was working fine until about noon yesterday. Has anyone else run into this? Nothing has been changed on either device, except using an Orange SIM in the phone for about a month, normally AT&T, mail worked during and after the change back to AT&T.

  • 1
    I think the problem doesn't come from those apps but probably from you. You may have mistyped the password. Many apps now let you toggle the password visibility to avoid mistakes. – esQmo_ May 31 '17 at 5:42
  • And your keyboard may be defaulting to first letter capitalisation, whereas your password isn't – beeshyams May 31 '17 at 8:14
  • When I create a password, I enter it into a password protected document. I copied and pasted the password to log into the Windows versions, then did the same in the Android version of the Apps and got the "bad password" message, so no keyboard issue. As a note, I run my own cloud server that only allows access to devices with MAC addresses I own, so the passwords are pretty safe. But THANKS for the suggestion. Further note, I found an "interesting" answer, see below. – James Edwards Jun 1 '17 at 0:15
1

I found an "interesting" solution to the problem. When I create a password, I enter it into a password protected document. I have been copying and pasting the passwords, so there is no issue of entering different passwords between the Android and Windows logins or mistyping them. As an experiment, I used the "Forgot Password" function in the Android apps. Then I pasted the exact same passwords I've been using and "changed" the passwords in the Android apps. Now I can log in using the same passwords and don't get the "Bad Password" error in the Android apps, and can still log in the Windows version. This worked for both apps that were having the issues. Go figure. Still haven't figured out why, especially why the mail app that had been working suddenly stopped.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.