3

Is it sufficient to simply clear (leave as blank) the MMSC, MMS proxy, and MMS protocol in an APN to disable MMS messaging completely?

As mentioned here these are the three fields related to sending/receiving MMS.

I believe there is a setting in the stock messaging app to disable receiving MMS but my issue is sending.

(Stock Android Noughat 7.0)

2

To disable MMS

Under your phones network settings you will see a section called “access point names” or “apn’s”. You will see either one or two apn’s listed. If you have two, the second one will be the MMS control. If you only have one the MMS control will be down the bottom of the apn settings. Just highlight the apn and choose “edit”.

Look for:

MMSC - http://mmsc.mms.o2.co.uk:8002

MMS Proxy - 82.132.254.1

MMS Port – 8080

and insert a * or # at the beginning of each line.

If you're not on O2 then the details will be different in these three fields - or lines as phrased above, but this won't make any difference.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.