0

I was not able to boot into system and thought it was a good idea to format the sdcard and flash a new firmaware. Unfortunately I can't find a working rom. So I decided to Flash stock rom or update twrp (hoping this will fix my flash problem).

When plugin my phone to my pc it will be recognized fine (when in TWRP) by adb. But when I boot into bootloader nothing happens.
Linux and Windows do not even recognize that there is a device plugged in. I tried several Drivers on Windows. On Linux I did nothing because I do not get the vendors ID form fastboot (because the device is not recogniced by the pc).
I tried several cables and different PCs. But I don't get it working.

Because of formatting the sdcard and not be able to boot into system I can't enable USB Debugging.

If you need more information please ask.
I am glad about every help / hint I can get.

Thank you very much and Kind regards
j0chn

0

Samsung devices don't have fastboot, except for Samsung Nexus devices. What you call fastboot is Download mode in which no fastboot commands is recognized.

I think the computer is detecting the device but not as a fastboot device. On Windows, go to the Device Manager, you should see Samsung Mobile USB modem which is used as flashing interface. No USB Debugging needed here.

Flashing stock firmware on Samsung devices is easy. Just download the firmware and the flasher (Odin for Windows or Heimdall for Mac).

  • Hey, thanks for your answer. Unfortunately I don't see any Samsung or Android devices in my device manager when I boot the phone into download mode. When I boot into TWRP I can see it as "Samsung_Android". – j0chn Jun 4 '17 at 7:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.