1

I obtained a Nexus 6 with a dead screen. I am trying to cast the screen to my computer. In order to do so, I believe I need to have USB Debugging enabled (which is presumably off).

I managed to boot into recovery mode

I tried to follow: How to enable USB Debugging in Android if forgotten pattern for screen-unlock?

but for some reason /data is empty.

I have mounted /system and added appended various lines to build files (link needed)

I am using twrp-3.1.1-0-shamu.img recovery image. When I boot (via fastboot) this image I can use ADB.

I have an OTG cable, mouse and keyboard but I doubt they will be helpful since I cannot see the screen

  • It may sound stupid, but when you noticed /data was empty in recovery mode did you make sure that Data partition was mounted already? – Firelord Jun 9 '17 at 2:55
  • BTW, does WebKey not work for you? webkey.cc – Firelord Jun 9 '17 at 3:02
  • @Firelord I tried to mount it but it wasn't in fstab. – TAAPSogeking Jun 9 '17 at 3:53
  • @Firelord I don't know how to install an app in recovery mode so I don't know how I would use webkey.cc – TAAPSogeking Jun 9 '17 at 3:55
  • Maybe this helps: forum.xda-developers.com/… – user186920 Jun 9 '17 at 12:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.