2

I have a auto rotate quick tile which was originally on stock Android on my Nexus 6p running Android 7.1.2 nougat. I realized that in some cases, after I press the autorotate tile to change from portrait mode to auto-rotate or vice-versa, it doesn't change and instead stays at what it was before (auto rotate or portrait) until I press the tile again. This occurrence seems to be random and at other times the tile works perfectly normally with each press. How do I make it so that this tile works with one press every time?

rotate mode

  • I have the same problem. Most of the times it's working just fine and as intended, but sometimes I have to click the tile twice. Happened on Android 8 and still does on Android 9 on the Google Pixel (1st Gen). The weird thing is: The click is recognized, as I can see the background animation for the button, but the state does not toggle. – dd23 Sep 18 '18 at 17:02
1

When you tap that button, what is actually happening is a settings file in the phone is updated. If it isn't working on the first tap, it's either caused by lag, or an issue with the quicksetting pane itself. There isn't much you can do as far as a real solution besides a factory reset or using a custom ROM.

  • I understand. I installed a lot of tiles on my quicksettings so that's probably it. – Devin Ersoy Jun 15 '17 at 17:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.