1

Alright so I'm sure this is something that people ask a lot, but mine seems to be some sort of super weird case of "heck you I don't wanna mate with your laptop."

My Galaxy just will not connect to my laptop no matter what I do. I'm starting to think maybe it's just an issue with my laptop but idk how it could be.

The big things I've tried so far

  • Using Developer Mode to enable USB debugging.
  • Dialing *#0808# in order to select MTP
  • Connecting my phone to my laptop through Bluetooth

Some important things to note

  • When I pull down my phone's notification bar, there is no selection for Connect or whatever.
  • I have tried to restart my phone after making changes.
  • My computer doesn't recognize my phone as a bluetooth or connect device (but can pick up my boyfriend's phone as bluetooth)

I really don't know what to do. I just want to move photos onto my computer but nothing I'm finding online is helping at all. Is there any setting in my computer that I can change in order to fix this? I've tried doing every small and big method I can find online for the past month or so.

Thank you.

  • What OS does your computer have? If Windows, did you install drivers? – esQmo_ Jun 16 '17 at 0:42
0

If it's not detecting your phone via usb , you should try changing the cable, try that

  • This or an issue with the USB port is likely an issue. – Matthew Read Jun 16 '17 at 2:53
  • I don't know if I want to spend the money on buying a brand new charger when this one is only a few months old and worked fine on my old laptop. I've also tested all USB ports with multiple things and they work fine. – Star-Lord Jun 16 '17 at 4:36
  • Actually, I might have a spare – Star-Lord Jun 16 '17 at 4:39
  • It worked, thank you so much omg. That's super weird that this new one will work with my old laptop but not this one. Thank you for your help! – Star-Lord Jun 16 '17 at 4:41
  • @Star-Lord as it solved your issue, please consider marking it the "accepted solution" (tick the check-mark next to the answer). Thanks! – Izzy Jun 16 '17 at 9:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.