1

I use DND mode a lot with my Galaxy S6 edge, every day at work to avoid getting interrupted by phone calls, messages, etc.

It has been working great, up until the most recent Android update (I got v7 a week or two ago).

What happens now is that 10-20 times per day, the phone shows a notification "your phone is in DND mode and you might miss calls". As if I didn't know that? That's the whole reason I put it in DND.

Anyway, this notification keeps coming back constantly and needs to be clicked on to make it go away. It is quite annoying.

I did some google searching but couldn't find an instruction for how to turn off this notification.

It seems to come back every 30 minutes or so, roughly.

  • Do you have Peel remote installed? – xavier_fakerat Jul 12 '17 at 18:08
  • @xavier_fakerat Yes and I cannot remove it . I have tried. – user985366 Jul 12 '17 at 18:15
  • Ok try disabling the its notifications, because it may be the culprit – xavier_fakerat Jul 12 '17 at 18:17
1

This is usually caused by applications such as peel remote. As a solution try disabling the application.

Try disabling the app:

  • To disable an app, go to Settings √ Apps √ Applications √ Peel Smart remote then choose option.

  • Alternatively deactivate it in drawer; Go to the app drawer, tap Edit, you will see minus sign besides the given app at the top-right of the screen: When you select the minus sign, you will see the selected app no longer in the background. You will also stop receiving any updates which also stops unnecessary drain on resources.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.