0

I accidently disabled play market run in background. As result when display is turning off play market stop upgrade apps in background. I'm trying to enable again. But there no play market in list.

Upd 1.

Yes, it's Google play store. I has another locale and trying to translate in English all names :)

I followed next way:

Permissions / Other Permissions / There no play store here

Here are screenshots:

enter image description hereenter image description here enter image description here

Upd 2.

Two more screenshots:

enter image description here enter image description here

4
  • 1
    By play market you mean Google play store? Or another market? Commented Jun 25, 2017 at 17:41
  • 1
    in what list? add a screenshot if it helps to describe what you're seeing
    – Dan Hulme
    Commented Jun 25, 2017 at 17:43
  • I've updated my post
    – zhartaunik
    Commented Jun 26, 2017 at 7:25
  • One more update
    – zhartaunik
    Commented Jul 2, 2017 at 20:44

1 Answer 1

1

You could try uninstalling Google play store and then re-install it (you can also side-load it).

Sometimes this application comes as a system-core application and thus can't easily be uninstalled and the only option is unistalling the updates. In that scenario go for the latter option.


(This workaround is what solved the OP's problem )

4
  • Thanks for your response, but nothing helped me. Let's walk through all points. 1) don't have dev options at all. 2) the only advice which logically could help. However my phone is ignoring it, or the issue is referring to sth else. 3) don't have such notify option. And how it can help​? 4) locked app, but also didn't help. 5) as I can see, it's the same as 2. 6) also dunno how it can refer to my issue. Anyway thanks for spent time on writing post
    – zhartaunik
    Commented Jul 2, 2017 at 20:18
  • Sorry couldn't help resolve this issue, but how about unistalling Google playstore, then sideload it again? Commented Jul 2, 2017 at 20:58
  • Looks like my current OS doesn't allow me to do that. Maybe I don't know how to do that, but inside settings if I choose Play Store there is the only option to remove all updates. I tried to do that and it helped me! Magic, no less... Please update your post with suggesting to remove (and maybe as an option, remove updates), from my side I flag it as accepted.
    – zhartaunik
    Commented Jul 2, 2017 at 22:58
  • Phew that's great!, I updated post :) Commented Jul 3, 2017 at 6:43

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .