0

I've a Samsung Galaxy A5 (2016) with Android 6.0.1

I've added recently my Microsoft Live account to it as MS ActiveSync to be able to synchronize calendar (Samsung S-Planner).

The calendar is synchronized correctly, however I can't hide birthdays and national holidays.
I want to see only my appointments, and not all those community ones.

For other accounts on my phone I can control synchronization for events / birthdays / Contacts ..., however for live account there are only "Calendar" and "Task" options.
Everything is categorized under "Calendar" if it's on I see everything, otherwise nothing.

(in web access, or MS Outlook on pc I can hide birthdays and holidays correctly).

I've searched the web for a solution, however the advice for similar situations was always to go to settings and hide holidays, which option I don't have.

enter image description here

  • Is your device set in easy mode? Calendar options are curtailed in this mode – beeshyams Jul 4 '17 at 10:37
  • @beeshyams: No, easy mode is not enabled. Also I see details for other accounts in the calendar. – Máté Juhász Jul 4 '17 at 10:40
  • Indeed, missing seeing that bit In case you don't get an answer, alternative calendar like Sol may help. I used it long while ago and could do practically anything expected of a calendar – beeshyams Jul 4 '17 at 11:00
  • Have you got facebook sync as well? These notifications may be coming from other third parties sync, check if facebook is incuded – xavier_fakerat Jul 4 '17 at 13:34
  • No, it's coming from "live" account. If I switch off my live calendar then also birthdays disappear (Everything is categorized under "Calendar" if it's on I see everything, otherwise nothing) – Máté Juhász Jul 4 '17 at 14:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.