0

I keep pressing the home button by accident in my pocket.

I have an S5, Cyanogen Marshmallow, rooted and xposed.

I can't find any way to stop wake on home with cm. For Touchwiz there are xposed modules which stop this... How do I stop it on CM?

  • 1
    I can't confirm this for CM13, because I no longer have access any CM13 device, but on CM14 and on LineageOS there is a Home Button section in the settings for hardware buttons. It does have a Wake Device option that can be toggled on or off. – Duane Dibbley Jun 28 '17 at 8:56
  • pocket lock which works on proximity / gravity sensor is well rated and may do the trick for you – beeshyams Jun 28 '17 at 9:04
  • @Duane Dibley thanks, I found it. I'm used to Touchwiz and it's a pleasant surprise when I don't have to struggle to customise my device! I also salute your good taste in telly :) – Ne Mo Jun 28 '17 at 9:12
0

The setting was in Settings › Buttons – just toggle off Wake Device there. Duh!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.