0

After the last update, I cannot hear Google Maps voice while navigating. I only get a nerve breaking bell like sound every time I am close to a turn. I cannot see anything obvious in the settings on how to fix that.

Why did this happen and what can I do to change it back to voice navigation?

My OS is android 6.0 (LG G4 device)

  • Have you tried deleting data (you will lose off line maps) and cache of maps? It may help – beeshyams Jun 28 '17 at 14:07
  • @beeshyams how can I do that? – papakias Jun 28 '17 at 14:45
  • 1
    Settings > Apps > click on maps > long press on Storage > clear data and cache – beeshyams Jun 28 '17 at 14:49
2

Found why this was happening. I suppose that after an update voice through bluetooth option was selected automatically. Since I didn't have (never had actually) any bluetooth device, no voice could be heard.

Fixed this by going to google maps settings and deselecting voice through bluetooth option.

hope this helps others with a similar problem.

1

I just had a similar problem - Google Maps suddenly no longer gave driving instructions via voice. In my case the problem was fixed by going to Settings (Android Settings, not Google Maps Settings) - Sounds and Vibrations - Volume. The volume for Media was set to zero, I have no idea how that happened. Anyway, after pushing it up to about 70% then all was well again.

0

First check with Aux or Bluetooth, if you are having same issues

Second, go to Settings - System – Language and input – Text-to-speech options. Then under the Preferred text-to-speech engine, check if certain language is selected; if not, select Language. Clear cache and check again.

  • What do you mean by 'check with Aux or Bluetooth, if you are having same issues'? I don't use blootooth. – papakias Jun 28 '17 at 14:45
  • This happened to be once on my asus zenfone and turned out to be problem device speaker (h/w issue). I found by playing music/sound on Bluetooth speakers and was not setting issue.. So, just in case. – iTSrAVIE Jun 29 '17 at 15:17
  • The thing is that I can hear the bell sounds. Just no voice. That's why I think it is a settings problem after the update. – papakias Jun 29 '17 at 18:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.