0

I had downloaded Android 6.0 Marshmallow's ISO from the net and tried to run it on VMware Workstation Player 12. It all went well. I was running it without installation so it asked me language which was default English. Sim Card was skipped. When WiFi connection was asked I skipped. It gave me a warning ... And I pressed skip anyway. Now the problem came. It gave me an error "Google Play Services unfortunately stopped" and redirected me back to language page and looped. I think it is because of internet connection which I am unable to configure.

Kindly suggest me how to solve this problem.

Thanks

Harsh

  • Link to the ISO you're talking about? Skipping the setup wizard on official Android-x86 6.0 r3 and CM13.0 r1 works alright for me when I was testing them not long ago. – Andy Yan Jun 29 '17 at 11:07
  • @AndyYan Actually I think I downloaded it from XDA but I don't really remember. – harsh bansal Jun 29 '17 at 11:28
  • Can u plz give me instructions on how to set up Wi-Fi or Internet whatever possible on VMware – harsh bansal Jun 29 '17 at 11:30
  • I did not - I booted it natively from a USB stick. I did skip the WiFi part and it gave me no problem. Just try the official ones if you aren't using them - there's no reason to use an unofficial one unless you're after the latest, and even then Android-x86 officially offers an initial release of Android 7.1 for testing too. – Andy Yan Jun 29 '17 at 11:35
  • @AndyYan I think you are right. I have downloaded Android x86 from sourcefourge latest marshmallow one. Hope it solves the problem. Thanks alot for your precious time – harsh bansal Jun 29 '17 at 12:14
1

Default network settings on VMware is NAT as i remember. Try to bridge network from VMware network settings. However i never had such problem for installed android on VMware. I had several times same issue on my android 6.0 device and i simply just cleared cache for applications and reset network. Try to remove completely Android from VM and reinstall. Also did you set other graphics and etc.. In settings. Or maybe ISO's fault and android security due network.

  • I am unable to configure internet – harsh bansal Jun 29 '17 at 12:39
  • I don't know which version of VMware you've. But go to network control panel and change default from NAT to bridged and set connect at power on. Also go in network settings of android in VM and set same bridged. Reload VMware and try again to set up android. – user225687 Jun 29 '17 at 12:45
  • 12th Version... – harsh bansal Jun 29 '17 at 12:47
  • Maybe your firewall blocks networking for VMware if that won't work uninstall VMware completely and if it asks to keep configuration files don't keep and install it again as administrator and firewall should ask to allow network sharing. – user225687 Jun 29 '17 at 12:48
  • Buddy the problem is that I am weak at the field of network. So can you help me by giving step by step instructions. Windows 7 VMware Workstation Player 12 – harsh bansal Jun 29 '17 at 12:49
0

I'm not at home right now and i have to go but once i get home I'll tell you what might work. When you mounted android ISO did you set x32 or x64 and you might need to enable virtualization from bios settings.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.