1

This question already has an answer here:

enter image description here

The real problem is this: nothing is working

marked as duplicate by Izzy Jun 30 '17 at 15:46

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

Screen overlay settings needs to be disable for every single apps. Most of the time this occurs due to apps like Twilight and all. Check this

To complete the set up of the application permissions, disable the Draw over other apps feature for the enabled application by following these steps:

Open Settings> Select Apps> Tap the Gear icon> Select Draw over other apps > Select the application that is running in the background > Turn Off Permit drawing over other apps > Close and reopen the application > Set the application permission > Once the application permissions have been set, the Permit drawing over other apps may be re-enabled.

Note: Android OS 6.0.1 build AAF518 and later allows the option to temporarily turn off the screen overly for 2 minutes. To turn off the screen overlay for 2 minutes, complete the following;

Open Settings > Select Apps > Tap the Gear icon > Select Draw over other apps > Enable Temporarily turn off overlays > Close and reopen the application > Set the application permission >

Not the answer you're looking for? Browse other questions tagged or ask your own question.