4

My 5.1.1 tablet has an icon in the notification area. It looks like a Google Hangouts icon. But the drop-down reads "SMS is no longer supported. To read and send SMS messages, please download Android Messenger".

Well, this tablet is wifi only, so I could never send SMS messages anyway (except faking it with Google Voice). The annoying thing is, there is apparently no way to get rid of this notification icon. I even tried installing Android Messages to see if that helped, but it didn't.

How can I get rid of this annoying and useless (to me) notification icon?

1 Answer 1

2

Have you tried turning off SMS option inside of Hangouts?

5
  • Thanks, while not strictly correct, your answer at least got me to open Hangouts. There was a notification in the app to choose a different SMS app, and when I did, the problem notification disappeared. So thanks for the suggestion! Commented Jul 2, 2017 at 0:58
  • unintall / disbale hangout and instead install "Hangouts chats" play.google.com/store/apps/…
    – suraj jain
    Commented May 11, 2019 at 10:40
  • 1
    I don't see any SMS option inside Hangouts.
    – juanmah
    Commented May 9, 2020 at 9:14
  • @suraj Google chat (or as you say "Hangouts chats") is only for G suite accounts.
    – juanmah
    Commented May 9, 2020 at 9:17
  • 1
    This answer should not be accepted - there is no SMS option in hangouts. I also don't see any way of selecting a different SMS app (perhaps because I don't have one installed? But I have no need for one, as my tablet doesn't have a mobile connection so can't send or receive SMS anyway, so I don't really want to install one).
    – occipita
    Commented Aug 2, 2020 at 4:40

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .