0

My phone is connected over USB to Windows, where it is only recognized as 'Android Phone' under the unspecified tab.

On the phone, no notification of USB connections is given at all, except that the phone starts charging. I've tried to enable MTP over USB, but I can't seem to locate the 'Use USB for..' menu anywhere.

Searching for usb in the settings menu turns up nothing.

  • You should be able to tap the USB notification, which should lead you to the correct menu to switch between MTP, PTP etc. If not, check in Settings › Storage. – Izzy Jul 2 '17 at 15:06
  • @Izzy There's no USB notifaction. In settings > Storage & USB there are no options related to USB at all :/ – Mitchell van Zuylen Jul 2 '17 at 15:27
  • In Settings › Storage, have you hit the "overflow menu button" (the 3 "stapled dots" in the upper right corner)? That should pop out an option named like "USB Connection". – Izzy Jul 2 '17 at 16:12
  • @Izzy Regretfully, there's no such option. The overflow only lists Help & feedback – Mitchell van Zuylen Jul 2 '17 at 18:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.