1

So i was trying to install an APK file on BlueStacks App Player and then this error came up :

[INSTALL_FAILED_OLDER_SDK]

Can someone help Me?

1
  • Maybe you're using an old Android version of BlueStacks. What Android version is your BlueStacks running? (Wondering why this error? Each application has a minSDK field, which describes the minimum Android version to run the app.)
    – Gokul NC
    Jul 3, 2017 at 11:17

1 Answer 1

1

The app you're installing is meant for newer Android versions than what's emulated in the BlueStacks environment. If there's no new version of BS available, you will either need to give up on the app or use a different emulator.

There are workarounds involving modifying the manifest of the APK file to be installed, but since you don't really know what APIs the app will actually use, shoehorning it into an older SDK won't always work.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .