1

I tried to install a custom ROM on my Moto M, and failed in the attempt. I uploaded TWRP, and misguidedly executed adb flashing lock afterwards. Now my phone says: https://imgur.com/a/r2VA0

Red State.
Your device has failed verification and may not work properly.
Your device will boot in 5 seconds.

But it does not boot. The screen simply goes black, and reboots to the same screen.

I can enter the "meta mode", but I don't know what use that is, because neither in the normal mode nor in the meta mode the phone recognized by adb or fastboot. Linux still recognizes the phone a some sort of USB device, though:

usb 3-3: new high-speed USB device number 2 using xhci_hcd
usb 3-3: new full-speed USB device number 3 using xhci_hcd
usb 3-3: New USB device found, idVendor=0e8d, idProduct=2000
usb 3-3: New USB device strings: Mfr=1, Product=2, SerialNumber=0
usb 3-3: Product: MT65xx Preloader
usb 3-3: Manufacturer: MediaTek
cdc_acm 3-3:1.1: ttyACM0: USB ACM device
usbcore: registered new interface driver cdc_acm
cdc_acm: USB Abstract Control Model driver for USB modems and ISDN adapters
usb 3-3: USB disconnect, device number 3

Pressing volume down + power button does nothing. The phone simply remains off. If I keep pressing the power button a long time the phone vibrates, but still does not boot.

I have no I idea what I can do. Did I brick my Moto M?

I don't really care anymore about custom ROMs or stock ROMs, I simply want my phone to work again at all. :(

Please tell me if you have any ideas or suggestions!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.