0

So I have a Samsung Galaxy SGH-M91V9. I recently rooted my device. Then later that day, for some reason my phone couldn't access the play store making me not able to make in app purchases. I tried clearing cache of services and store. I know some of you guys are going to say "What about services framework?" For some reason I don't have it and it won't let me download it from several different apk downloading sites. I tried uninstalling updates for both then getting the most recent that didn't work. Rebooting didn't work. Doing everything while no root didn't do anything. My YouTube and other Google apps work. Later that week I came across a suggestion to take away the account then add it again, it just in finely said checking while loading and never loaded. PLEASE HELP I JUST WANT TO USE MY GIFT CARD!

  • What does "it won't let me download it from several different apk downloading sites" mean? What is the exact error? – Matthew Read Jul 6 '17 at 16:54
  • It is "Google play services has stopped working" – Troubled Man Jul 14 '17 at 3:04
0

you can try to find the play store app in your android settings / applications. then go to storage and clear data and cache. maybe it helps! i had this once and solved it in that way.

  • I already tried that. No work. :'( – Troubled Man Jul 14 '17 at 3:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.