0

I'm in Hong Kong. All my phone is successfully showing English with the exception of my Google Weather app, which has decided I need to see my weather in Chinese.

My old phone, a Nexus 5x was able to show me in English, but my new phone, a Pixel XL isn't obliging. What can I do to change it.

enter image description here

  • 1
    tap on the three parallel lines on top-left or swipe from left portion of screen to right, select settings, then select search language, select the language you needed. Also, check search region, it will be set current region by default. set it to your desired region. Hope this solved the issue. – Rahul Gopi Jul 7 '17 at 10:24
  • 1
    If above didn't help and your device is rooted , have a look at this XDA post – beeshyams Jul 7 '17 at 11:58
0

Just go to the app info of your Google app and in manage space clear your data and cache. It will not causeharm to your personal data .

0

Just follow some steps :-

  1. Once you get the notification, swipe The telling panel along with long-press that telling,
  2. tap Program Information to affirm it is the Google program that is accountable.
  3. If It's, then Consider heading to Settings>Programs,
  4. Pick the Google program, tap Storage,
  5. then Apparent Cache/Clear Data.
  6. Then open the Google program again,
  7. And wait to find out whether the weather alarms continue to be in the incorrect language.

Thanks

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.