4

I have the opposite situation as this question. I received a call which Google marked as Suspected Spam Caller, but it was a legitimate call from a company I do business with. Can I report to Google that this is not spam so others are not confused? I selected the call in my history, and there is an option to report as spam, but not an option to report as not spam.

4 Answers 4

4

You missed seeing this Report a mistake in spam protection

If a call from someone you know is marked as spam, you can report the mistake.

  • Open your device's Phone app phone.

  • Tap Recent calls Recents.

  • Tap the call mistakenly labeled spam.

  • Tap Not spam.

Future calls from this number won't be marked as spam.

3
  • 1
    Hm, I'm thinking others must have done this and Google has corrected the mistake, because although it definitely showed as Suspected Spam when I received the call, now in my recent calls there is an option to Report Spam, but no option for Not Spam. Commented Jul 13, 2017 at 17:03
  • I'm not finding a "not spam". Was that removed?
    – BCS
    Commented Apr 23, 2021 at 15:54
  • 1
    You see the Not Spam when it goes to full spam. When it is in "Suspected Spam" you do not get to mark it as Not Spam. It has not been promoted to "full spam" yet so you can't unmark it yet. Question for the Community: When you mark something as Not Spam - Do Not Block - does it affect only your phone or are you voting to mark it as Not Spam to the greater world?
    – Sql Surfer
    Commented Apr 30, 2021 at 17:26
1

I do not have a "not spam" option either. I added the phone number to my contacts and it removed the Blocked Potential Spam label and let the call come through

1

Slight change to newer Android:

  1. Go to the Phone app
  2. Missed or recent calls
  3. Tap the call in question
  4. Tap the "i" for info
  5. Tap the "Report" option
  6. Choose "Not Spam" and "OK"
2
  • This seems to get me close, but there does not seem to be a report button on step 5. There is a block option, but I am scared to click that because it might block the number.
    – Jonathan
    Commented Mar 31, 2023 at 22:49
  • If the report button is not visible, you must enable Caller ID and spam protection. Open settings in the phone app, and enable the setting second from the top. After that you should be able to report numbers in your call history. Commented Apr 12, 2023 at 14:18
0

Another way to resolve this if the call is "potential spam" but does not show up with in red with an exclamation point and does not have the option to make as not spam, aside from adding the number as a contact, is just to simply call the number yourself!

I just had this issue, and tried adding it as a contact and removing it, but it became potential spam again immediately.

However, I then tapped the phone icon next to the entry in my calls list to dial the number, and after hanging up I noticed that did the trick and now the number in question shows normally!

1
  • thanks, @Noelle Hockaday, this was the only thing that worked for me
    – zenzic
    Commented May 7 at 21:25

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .