0

ok so i had this problem for a bout a day ago and i tried to restart the phone and the router and i forgot my wifi and pasword and put it in again and it says im connected but it keeps unconecting and reconnecting but the weird part about it is that everyone in the house is connected and it works for them and the second weird thing about it is that when i go to the living room where the wifi router i can access my instagram and other social media apps but when i head back to my room it doesnt work anymore it wont let me access my instagram or anything else i have to use my brothers hotspot plz help i have a lgk7 plz help ive really tried everything possible but nothing is not working ☹

disclamer: it always worked when i was in my room

2

According to GSMArena, your device (LG K7) uses Wi-Fi 802.11 b/g/n standards. According to my findings, this standard tends to have limited coverage on some bands.

More explanation on different wifi standards has been described here:

My suspicion is that probably something/someone messed up the router settings to operate on a certain band, perhaps the 5GHz one or another. This normally covers a pretty small area, but is associated with such high speeds and is less congested. On the other hand;

The shorter waves used by the 5 GHz band makes it less able to penetrate walls and solid objects

I suspect this may be the reason you can't get exclusive connection (instead you get disconnections and reconnections) the moment you move further away from the router.

Consider this illustration:

enter image description here

It gives a clear picture on extent of Wi-Fi coverage on common bands.

It may be the way round that you unknowingly tweaked these specific settings.

As a workaround You may need to revert to default configuration either on your router or your device and see if the situation changes.

  • i mean i never had this problem before it always worked when i was in my room but just yesterday it stopped working like its weird for it to not work again – DqrkShadowZ Jul 18 '17 at 9:03
  • @DqrkShadowZ , you did a factory reset on your lg device? – xavier_fakerat Jul 18 '17 at 11:18
  • Yea and im still having the problem is there anyother way that it will work like i went to my room this afternoon and it connected fine but when and also when I went in there it was slow and it dissconnects it sucks bc i have to go to bed without wifi so plz if u could help that would be awsome thx :,) – DqrkShadowZ Jul 18 '17 at 23:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.