2

FWIW: I'm running Android 6.0.1 on an LGLS450. I'm a software engineer but as far as android is concerned, I wish to be a naive user.

I use the keypad to manually enter and call a phone number. Then, still in the phone app, I save that number into my contacts list (adding a name, etc). But the newly entered information never shows up in the "Contacts" list on the phone app. The only place I can find the new contact is via the text messaging application when autofilling the To: field there.

There must be multiple places that the address book is stored and the phone is mis-set. For the record - I could care less about my google account and I don't use gmail. I want the information stored on my phone. But obviously that isn't working and the phone and text apps are looking in different places. For that matter, the phone app seems to be writing one place and reading another.

How do I fix this? I've not found anything in Settings.

Thanks in advance.

Craig

  • Great. The first comment worked. But it was actually 3button > contact settings > display options. It was set to only use the gmail.com account, which was exactly what I DIDN'T want. – Craig Smilovitz Jul 20 '17 at 12:31
1

Go to your contacts app and from the overflow or 3 buttons menu on to right

Settings → display options → all (in OP's case it was set to Gmail which is not used by them )

Or the options could be , as on my device

Contacts to display → select all

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.