0

I am trying to root my Cubot Rainbow (Android 7.0) following this tutorial. Everything works fine, I am able to flash partitions with the SP Flash Tool and the recovery is working properly.

The recovery version is TWRP 3.1.0 by Jemmini. However, whenever I try to flash any SuperSU (whatever version from whatever website, including the ones from the tutorial) I always get the same message: status 11... which just means 'try again'.

enter image description here

Does anybody know why this is happening?

  • Formatted data and got left with only my SD content, which was expected. However, that didn't solve my problem. When starting TWRP, I always swipe to allow modifications to the system partition, and store my SuperSU zip in /sdcard/. – xvlaze Jul 22 '17 at 10:17
  • Tried this website's files. Same error. – xvlaze Jul 22 '17 at 10:33
  • There's only one TWRP for Rainbow 2, and it's the third time I flash it. I have tried other recoveries for other Cubots, but they wouldn't work. – xvlaze Jul 22 '17 at 10:37
  • Seems to be a custom SU for your phone stupdroid.com/2017/01/root-twrp-cubot-max.html?m=1 – beeshyams Jul 22 '17 at 10:44
  • Same error. I have no idea what's causing it, but it's pretty annoying. – xvlaze Jul 22 '17 at 10:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.