0

after an update from android 6.0.1 to android 7.0 i ve lost usb tethering function on samsung tablet wifi SM-T580 !

need update to recover this function which is very important for me because i use this tablet only to connect to Remote controller of drone via usb tethering . Without this function this tablet no longer serves me and the drone too .

thank

  • What's your question? This is a question and answer site, not a Samsung bug reporting site. – Dan Hulme Jul 24 '17 at 9:00
  • my question is how enable usb tethering under android 7.0 ? – graviton champ Jul 24 '17 at 9:10
  • Try using shell commands, do you have root BTW? – xavier_fakerat Jul 24 '17 at 10:10
  • root ? is it like under linux . i wrote su in shell , give a password and i am under root ? – graviton champ Jul 24 '17 at 10:18
  • Sort of as in 'super user' privileges, after rooting device. Rooting is a different proceedure though, its not available by default like in Linux environments, we have to obtain it by modifying some system files – xavier_fakerat Jul 24 '17 at 13:26
0

Check what type of connection it is using, take down the notification drawer and see if there is a "Recharge" notification or something like that.

If so, tap on it and choose the MTP option, then go in the tethering options, and activate it.

Done :)

  • hello, " Check what type of connection it is using " how i do that , where i have to look ? before android 7.0 , under android 6.0.1 it was simple , i ran software of my drone , an window opened and asked me to enable usb tethering and it worked . now under android 7.0 the usb tethering function have gone and i cant enable it anymore so i cant connect to drone . now when i does connect Remote controller to tablet via usb cable , tablet go only into charger mode . thank – graviton champ Jul 24 '17 at 9:09
  • Swipe down the notification bar while connected to the controller, is there a notification about the tablet being in charge only mode? – Nicola Galluccio Jul 24 '17 at 9:16
  • indeed there is something else about usb in notification , but nothing about usb tethering in notification . I ve tried file transfer via usb but it doesnt work . – graviton champ Jul 24 '17 at 9:30
  • Try to tap that notification, does a menu with different modes for usb appears? – Nicola Galluccio Jul 24 '17 at 9:33
  • when i tap i get 4 line: file transfer media , transfer picture , midi connect , nothing . i ve tried four and nothing work. – graviton champ Jul 24 '17 at 9:38
0

I know this is an old post but if you enable Developer mode and go to Settings -> {} Developer and tap enable USB Debugging it allowed me to install an App via Usb. Maybe it will help you.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.