2

Hi I have a kindle fire 5th gen that is on 5.4.0.0 fire os is there any way I can root or downgrade to a rootable version?

1

I've been researching this for a long time now and as of yet there doesn't appear to be any way.

I tried doing a LOT of outside-the-box research using info from other android devices that operate in a similar way.

I've tried unlocking the bootloader by compiling my own unlock file using cuber_unlockbl, I've tried the old psneuter method. All to no avail.

Unfortunately this seems to have been on-going for some time since update 5.3.2.1 and with the new 6th gen Fire released it seems interest in breaking open the newer firmwares has dwindled in the communities. Most answers on xda just forwards people to the main page where it is stated that nothing can be done.

You have probably already done this, but you CAN install the Play Store on 5.4.0.0 That seems to be the best there is.

It's a shame. I bought my first fire 5th gen tablet new and installed a custom rom on it. I liked it so much I bought this one, but they were no longer available new and I had to get this one refurbished. It came on 5.3.2.1, and upon enabling WiFi it almost instantly updated to 5.4.0.0.

I actually had told it to disable updates, but aparrantly there is some OTA update method Amazon use and it just updates anyway...

Very poor from Amazon to be honest. Since they are discontinued it would be nice if they released an update and unlocked the bootloader. But that is NEVER going to happen.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.