0

I had plan to upgrade my samsung Tab 1 (7 inch) to Lollipop. I got the fair enough idea to upgrate it from youtube videos. I was able to go to recovery mode by pressing up+power. I was able to go to download mode by pressing (down+power) button.

I got the information that I can upgrade it from SD card & choose to install from SD card from recovery mode. I assume it was successful if I could have tried that.

But before trying direct update to lollipop, I tried to download with odin 1.7. (My mistake)

I tried with modem, kernel & pit file. After doing that I was not able to come to download mode itself. It looks like I hard brick my phone.

1 Answer 1

2

Old Samsung devices (Galaxy S1 to S3 generations) where near impossible to brick unless you had the emmc bug or somehow flashed missmatched set of bootloaders. The best way to attempt to recover the device is grab a firmware package from samsfirmware or similar. Force device in to download mode with either key combinations or with a jig then proceed to flash stock firmware using ODIN.

4
  • I am not able to detect the device in Odin after flashing the wrong version of bootloader.
    – kapilddit
    Commented Aug 8, 2017 at 4:26
  • Hmm you might need to get a different version of drivers then. Or maybe try using Linux and Heimdall (linux is much less fussy about usb drivers). To be clear device is able to go in to download mode correct? Commented Aug 8, 2017 at 13:10
  • No Device is not going in download mode itself.
    – kapilddit
    Commented Sep 28, 2017 at 4:12
  • Use the jig I mentioned. Commented Oct 24, 2017 at 13:55

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .