1

In a museum we have 3 android tablets, 1 Samsung tablet and 2 commercial tablets. The tablets don't have internet connection, wifi is disabled, bluetooth is disabled. the tablets auto boot when power gets on, and autostart a fullscreen application to play video's.

A few weeks ago one of the tablets was missing his video files (stored on the external SD card). A few weeks later, one tablet was missing files again and the other tablet has the default videoplayer of android to play video files. After putting back the files everything worked again.

But this weekend, 3 android devices were not working. One commercial tablet is missing the video files on the sd card and .fuse_hidden file was on the external sd card, the samsung tablet is also missing video and photo files, and the other commercial tablet is giving the message Unfortunately, the process com.android.system.ui has stopped.

When I click ok the screen goes black and comes back with the same message. In the back of this message I see a unlockscreen, clock and text connect your charger. So so strange. After clicking multiple times ok, the message disappears but I don't have access to the tablet, because I don't know the unlock pattern, because I did not make that. On the external sd card no files are missing but a extra folder is there with the name .android_secure.

Are the tablets hacked? Is this possible offline? I am really frustrating about this, because I don't know what is going on. I hope someone knows.

Thanks in advance!

  • Strange! Were these tablets accessible to the public? I get an impression someone initiated rampant deletion of important files or at least tried hiding some files in vault – xavier_fakerat Aug 8 '17 at 13:29
  • yeah really strange.. The tablets are build in a case. so they can only touch the screen. All buttons are hidden in the case. To open this they had to use screwdrivers and time. And the tablets were not visualy damaged, neither the case.. the application that is running is fullscreen and without statusbar. I personally have to plug in a usb mouse to exit application (after I removed the case) – user3292155 Aug 8 '17 at 17:42
  • 1
    Why is everyone so paranoid about getting hacked? I guess just tablets went nuts because of all time being on? Also if files were stored on same card every time file went missing than probably SD cards at dying. Perform factory reset and replace SD cards and you will be good to go. – Једноруки Крстивоје Aug 9 '17 at 0:25
  • tablets only run from 09:00 am till 17:00 pm... and are tablets lock themself with a security lock pattern? I guess not. I am not paranoid, I just can not figure out why and how. – user3292155 Aug 14 '17 at 8:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.