0

I have two phones S7 and S8 (Android Genymotion Emulators) that I want to use with the same Instagram account.

On the first phone, I'm able to log in with my username and password. However, when I tried using the same username and password on the second device, it won't let me log in. It's returning a blank dialog with a dismiss button at the bottom of the dialog.

enter image description here

WHAT I TRIED SO FAR:
I tried the same scenario using Android Studio Emulators instead of Genymotion, but it did not work.
I tried with different devices with Genymotion, (Nexus 5X and S7), but it did not work.

  • What's the app you're trying to use on the phones: the official Instagram app, or some third-party app? It may be that this is just a bug in the app, and the only solution is to report it to the developer. – Dan Hulme Aug 9 '17 at 8:36
  • It's the official Instagram app. – Red M Aug 9 '17 at 14:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.