0

I am now on Android version 6.0.1 on a Motorola Moto G (3rd gen)

I have the ebay app installed and prior to the update whenever I received Ebay notifications they would just silently appear on my home screen at the top (where all notifications go). However, since the update my phone now vibrates, which I don't want.

When I go to Settings->Sound & Notification->App Notifications->Ebay

  • "Block all" is not enabled
  • "Treat as priority" is not enabled
  • "Allow peeking" is not enabled

How/where do I disable vibrating for Ebay notifications?

0

You would need at least or root access for this to work. I'd describe the method for adb, since root access is not available or cannot be afford by just everyone.

Once you have adb setup and working with device, issue this command:

adb shell appops set --user 0 com.ebay.mobile VIBRATE deny   

The notifications from Ebay app wouldn't vibrate your device anymore. If you want to treat other individual apps the same way, replace com.ebay.mobile with their package name.

If you have root access or can afford some inconvenience of having to connect the device to a PC every time former is restarted, try an app like App Ops.

(Click image to enlarge)

IMG:

  • Appreciate your answer, but are you seriously telling me I cannot turn off vibration alerts due to this new Android? Isn't that a bit of a backward update? – user997112 Aug 13 '17 at 0:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.