0

I have a Samsung galaxy j1, and I have the google drive and docs apps installed. When I try to open a document from drive, I get an error. When I try to open docs, I get an error. enter image description here

1

You could try one of the few methods described to have been useful:

  1. Clearing cache and data of Google drive and(/or) Google+

    • Settings >> Apps >> Google drive >> Force stop >> Clear cache and data. Do this for Google+.

After this try disabling and reenabling sync:

  • Go to Settings >> Account >> Select your account >> disable Drive, >> Goggle+, and re-enable the sync.

  • Restart Google Drive.


  1. Disabling ipv6 in Wi-Fi settings

There is some evidence that the ipv6 setting in some routers, kills Google drive functionality, and the workaround proposed by one user was disabling the setting:

How you do this depends on your router. In the case of my NVG589 router (AT&T U-verse), it turned out to be very simple: log into your router as an admin, go to Home Network >> Configure. Then turn off IPv6 in the dropdown and click Save. I rebooted my phone to be sure I established all new connections to the router.Google Drive (Sheets and Docs, too) has been working fine since.

Acknowledgements

  • Thanks, I tried clearing the cache a few times, force stopping the app... didn't work. In the end I just uninstalled and reinstalled both apps and they're working fine now. – Yaakov Ainspan Aug 25 '17 at 23:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.