I have a new Galaxy S8 but unfortunately when I pair it with my car (Porsche Macan 2 years old) it can never find the cellular network, status in the car is "Searching for network" and no phone calls or internet access. The reception in the car is fine if I unpair the phone. My wife has a Galaxy S7 and it has no problems with reception when paired and phone calls work fine. If I unpair the phone and pair again it will work, but then when the phone is back in the car later it won't connect to the network.

I do get a message on the phone "remote SIM activated" but I'm not sure if this is the cause and I can't find any relevant settings (or help about this feature) to force Android to use the phone SIM.

Any ideas? I'm new to Android so possibly I'm missing something basic. Thx.

1 Answer 1


Find phone mode in your car menu and set it from premium to handsfree

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .