0

I'm going to say in advance that I'm no expert in this subject, so any help is well appreciated...

I have a Nexus 7 (2012) that I had rooted to install Cyanogen Mod in the past. Long story short: The device wasn't working well with CMod, I tried to flash stock again through TWRP but the rom was corrupted and now I'm stucked in a bootloop. I believe it is soft bricked but:

  • The device doesn't show up/mount on Win10/Linux even after installing drivers, changing usb ports or cables etc.
  • Adb or fastboot doesn't show any devices
  • USBDeview doesn't show my device

If anybody in here can help, I'll be forever grateful.

  • Download factory images. Power down device, hold volume up+down + power. That should get you booted to fastboot (bootloader) and flash factory image with fastboot. A thread with full instructions – Josue Rivera Aug 19 '17 at 3:51
  • @Josue Riveira Have you read that fastboot doesn't show the device? Because if it's a common flash procedure it won't work – Thiago M Aug 19 '17 at 4:20
  • @ThiagoM It means you have not setup fastboot properly.. Or you're missing something, like for example, some devices require you to specify the vendorId in the fastboot command itself, like fastboot -i vendorId flash blah bomb. Check your XDA forum for proper guides – Gokul NC Aug 19 '17 at 9:22
  • @GokulNC As I said before, fastboot command does not work. I've tried again just for sure, the only thing I get is <waiting for any device>, for ever. – Thiago M Aug 19 '17 at 14:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.