1

Related: How to display the on screen keyboard when Bluetooth keyboard is connected

One of the answers under that question suggested an app called Secure Settings. It worked well on my old Android L phone but unfortunately it didn't work on my new phone with Android N.

I've gone through Settings and found a toggle named Show Virtual Keyboard under Physical Keyboards section, but that didn't work.

Any chance I can do this on N?

0

I had the reverse problem (Virtual Keyboard would not stop popping up) on My Galaxy Tab S3 running Android 7.0. I didn't want to install many apps so, discovered my problem to be the tablet's detection sequencing to be my problem. I use my tablet almost exclusively as a laptop replacement. It sees my tablet, at virtually all times, connected to my Logitech K780. I went into settings and turned off Show Virtual Keyboard, but the virtual keyboard continued to pop up.

I realized that the tablet had lost the physical keyboard detection and was able to force a fresh detection by turning off bluetooth function and paired again with keyboard and my bluetooth mouse. Problem solved!. I think, Your problem may be solved by turning off your bluetooth that causing your phone to detect no physical keyboard and then your setting to show the virtual one might work.

0

Got similar problem before, some time turn BT off/on solve it, sometime not.

If not, remove BT device from list and pair it again with Phone/Tablet may solve this problem.

FYR~

New contributor
RRTW is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.