2

The problem as it stands

My Galaxy S6 Active is stuck in a sort of bootloop, except it never seems to attempt a boot. If it was turning on, without any combination of keys, it would go to the "No Command" screen. From there all I can do is force reset (power + volume down) to get it to restart to the same place or as it displays the Samsung splash screen, press volume up + power + home, it goes to the download screen. From the download screen, I can use my pc to flash a rom (that may not be correct) to the device and according to Odin, that is a success but my device freezes on "erasing".

Imgur album with pictures of the accessible screens

Description of the problem when it was booting

At seemingly random times, the device would freeze and the only way to get it to do anything was to reset it. Sometimes it would enter a bootloop but through key combinations, I would be able to get it out. One time after a bootloop, I had the sense to back up the device's storage, so luckily I have that.

What I've done

  • I have tried wiping the storage in device recovery -- when it was accessible, I can no longer get to it.

  • I have tried using Kies/Smart Switch emergency software recovery -- but when provided with the model name and serial number they would both crash.

  • When the device booted, I tried using the standard recovery feature in Smart Switch. I can't remember the exact message but it was something along the lines of "This device does not support initializing"

  • I have tried using Odin to flash ROMs (again, I may be using this incorrectly) to the device. I have only tried Samsung release ROMs, meaning ones that have not been modified by a 3rd party. I followed the second and third methods of this guide. Odin never throws an error and it always says it was successful. During the device's initilization with this new ROM, it gets to 32% then goes to "Erasing". A few seconds later the animation freezes. I can leave the device here for hours but nothing happens. So I believe more than the animation is frozen.

  • I tried using ADB recovery via the device's recovery mode (when it was accessible) but from what I can gather, Samsung uses a proprietary ADB interface that would not work with what I was trying to do (I was following method 3 of the previously mentioned guide (I can't post more than 2 links). I would always get a message saying "ADB server out of date".

I may have done more than that but that's what I can recall. Any help would be appreciated. Even if you know of a better place to post this, let me know.

Thanks

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.