0

I wanted to check if I had an unlocked bootloader or not and I pressed "Reboot into bootloader mode" in recovery mode.

It now has a black screen with a green android robot saying "Downloading... Do not turn off target!!"

I'm panicking what do I do how do I get out of this mode??

2
  • 2
    Instead of adding the answer in question as you do in forums, please self answer using the answer section. After 48 hours, you can accept the solution by ticking the green arrow next to answer. Acceptance indicates that this solution worked and is more likely to help others in similar situation
    – beeshyams
    Aug 22, 2017 at 5:57
  • Oh okay, thanks man I'm new to this stack overflow thing. Thanks! Aug 22, 2017 at 16:03

1 Answer 1

0

I fixed it. Power + vol up + home ( pressing all three simultaneously) should work. Hope this can help someone else who gets stuck!

4
  • Actually, an easier way would be to just hold the Power button until the device reboots. You may want to include the above in your answer.
    – Grimoire
    Aug 22, 2017 at 17:00
  • No, I tried that it just came back into Odin mode. Aug 22, 2017 at 20:01
  • This is odd. What device is it?
    – Grimoire
    Aug 22, 2017 at 20:05
  • Samsung Galaxy Note 3, SM-N900W8 Aug 22, 2017 at 21:43

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .