I bought lyf water f1 phone at that time vibration on call connection was working by default. But now suddenly it is stopped .I don't know why I want to restart it again same feature could anyone help me regarding this . Os is marshmallow

1 Answer 1


go to Settings->Sound->(enable)Also vibrate for calls(Option)

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .