0

I have a galaxy player 5.0 -old build and everything, but I like to experiment with it- and i wiped cache and did a factory reset and tried to reboot, and for some reason wouldn't want to boot up. So i just killed it, and tried to re-flash the stock firmware(had been rooted and some other stuff), and it failed, and now it just has a pic of [phone--triangle with !-- computer]. I can't get it to go anywhere- recovery mode, downloading mode, can't even turn it off without taking the battery out. My question is, am i done for? Is it hardbricked?

  • When you put the battery back in, does it wait for you to hold the Power button in order to boot, or does it boot on its own? – Death Mask Salesman Aug 24 '17 at 18:43
  • It waits for me to hold the power button in – Roger Aug 24 '17 at 18:45
0

It's probably not hardbricked, only softbricked. The phone with triangle and exclamation mark is telling that you didn't flash properly. In that case it should still allow you to boot into download mode. Remove battery, put it back in and hold the appropriate buttons to boot into download mode and then reflash rom

  • thanks for the reply, but I tried that I don't know how many times :(. Isn't there something you can do when you take the battery out, like hold the power button for awhile before putting it back in? I tried all kinds of stuff like that, but no go – Roger Aug 24 '17 at 21:17
  • Well sometimes buttons don't work and sometimes you can only boot after several attempts. Try these anyway: Pwr+vol up, Pwr+vol down, All keys pressed simultaneously, one of them should force it to reboot. As soon as you see it turn off, press keys for download mode. Follow this guide if you get stuck in bootloop forum.xda-developers.com/showthread.php?t=1850600 – SlickToes192 Aug 24 '17 at 21:26
  • That still didn't help. Going to see if those little dongles you can get on Ebay to force the device into download mode can help at all. – Roger Aug 30 '17 at 23:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.