0

I have Android 4.4.4 and once (or maybe after playing with settings) it started to go silent at 08.00 PM every day. And morning it is going back (usually I am doing it manually earlier). In settings this is disabled.

I can't disable it and it is very annoying, I miss many calls.

Is there any way to disable it, using some terminal commands? Thanks

  • Aside from the built-in functionality for "Do Not Disturb", do you have some automation that might be taking its place? Something like Llama or Tasker, which can trigger sound by profile built on time or location? The regularity is highly indicative. – wbogacz Aug 31 '17 at 17:40
  • I had Silent Night, but it just disabled phone module at given time, and not 08.00 PM. Now it is disabled – Ural Sep 1 '17 at 4:37
0

See below link for "Do Not Disturb" feature on your phone:

https://www.google.com/amp/www.pcworld.com/article/2857736/shhh-3-ways-to-keep-your-pre-lollipop-android-phone-quiet.amp.html

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.