0

I'm trying to sync phone numbers from my android (honor by Huawei) to my gmail account. I followed all the instructions, i.e. - I have my gmail account on the phone, I've gone to settings and enabled sync (including contact sync), it says that everything is synchronized but I can't see any of my phone contacts on my gmail (when I open it on my computer). Any ideas?

screenshot

migrated from superuser.com Sep 6 '17 at 8:21

This question came from our site for computer enthusiasts and power users.

  • 1
    while saving the contact did you choose to save it in google contacts or the default phone contact library?? – Parth Pandya Sep 6 '17 at 8:26
  • can you see your contacts here on this website? contacts.google.com – KhanStan99 Sep 6 '17 at 11:39
0

Google only syncs the contact which you save in google contact. The contacts saved in your mobile default contact library are not synced directly through the sync settings.

For synchronizing contacts in above stated case you need to use third party backup applications which provides services that include syncing of contacts to google servers and afterwards you can also get those contacts back to the device from google servers with the help of same application.

Such apps also provides the privilege to backup text messages, so they are worth trying.

0

First you need to copy all your contacts from Phone Memory to your Google account which you will want to sync your phone numbers to.

To do this,

1st => Go to Contacts

2nd => Click on Menu

3rd => Select Settings

4th => Under Advanced, select Copy contacts

5th => You should see a new pop-up window, (Copy contacts from), select Phone

6th => Select all the contacts you will want to copy to your Google account, if you want to copy all the contacts, you can simply click on the Select all

the moment you select the contacts you will want to copy, the copy option should be activated.

7th => click on the copy, after which it should prompt you where you'll want to copy to.

8th => You should find the Google account in the list of location to copy to. Select the Google account you will want to copy the contacts to, then you wait for a moment and all your contacts will be copied to the Google account.

To ensure that your contacts are in your Google account and they are sync, follow the steps bellow;

1st => Go to Contacts

2nd => Click on Menu

3rd => Select Accounts

4th => Select Google

5th => Select Sync Contacts. This should begin sync all your contacts, after you are sure that all your contacts are synchronized, you can now check your contacts on the https://contacts.google.com/ to find your contacts.

I hope this solves your problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy