0

I am having an issue with my alcatel a30 tablet (9024w) and the problem is that when i format an sdcard as internal storage then remove it and insert it, i get a device missing warning telling me to reinsert the sdcard.

  • 1
    You remove the card while the device is up and running? If so, no wonder. Ever tried removing the (only) hard disk from a running PC? Making the card the internal storage, it is used as such and must not be removed while the device is running. – Izzy Sep 8 '17 at 10:43
  • Well i wouldnt need to remove it if it worked but it wont show up – Ethan Law Sep 9 '17 at 0:25
  • Then maybe you edit your question and include a more detailed description of the issue? Hard to help without having the full picture here. // PS: Is your issue the same as adoptive sd card missing please re-insert? – Izzy Sep 9 '17 at 12:21
  • Glad to read, and thanks for the feedback! Mind to answer your own question with some details (especially useful if you have some hints; might help on the linked question as well)? Eg. whether it suddenly worked again after a reboot, or whatever. – Izzy Sep 9 '17 at 17:37
0

I bought my sd card used and it turned out there was a master boot record that was messing with android

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.