1

USB device not recognized. The last USB device you connected to this computer malfunctioned, and windows does not recognize it. This is Windows 10

Originally my Windows 10 was working just fine and my pictures were imported with no issues. However, we had switched to Lenux (ms) and did not like it so we went to Best Buy Geek Squad and had Lenux removed and Windows 10 restored. Now I get the message I put above and I have no idea why or what to do and I need to get my pictures off my Samsung Galaxy s6 phone. Help?

  • 1
    Do you mean Linux not "lenux"? As far as I know some Samsung devices requires additional software to work via USB (I don't know which exactly I remember this was promoted when I tried connecting j5 (6) via USB to windows machine) – Једноруки Крстивоје Sep 9 '17 at 20:59
0

Some computers only recognize devices when they are plugged into the right usb ports. Have you tried using a different port? Also, some chords can be finicky, some of the cheaper ones don't like you when you try to do get into a device like that. Another thing you can try is to do like someone commented, and make sure you have the right driver for your device for your computer to recognize it. Just google search for the right driver for your model.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.