0

I have a new Samsung S8+ and gmail seems not to find any contacts when I try to compose an email. I have downloaded google contacts and all contacts appear on my phone. Is there a setting I've missed?

0

Yes, the permission for Gmail to view contacts is most probably off. Go into settings>manage applications>Gmail>permissions>contacts on

(Worked for me)

-1

You can go through Settings > Accounts > Google > Gmail and turning on the sync button.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy